Forum LAMS for Tech-Heads - General Forum: Unable to submit assignment

You may request notification for Unable to submit assignment.

1: Unable to submit assignment
08/22/15 10:39 PM
[ Reply | Forward ]
I did an assignment that contains seven parts. When I had completed the entire assignment, I went to check the previous parts of my assignments and found that the first 2 parts did not have any submitted answers (blank fields) even though I had completed them.

I retyped my answers in the blank fields provided and clicked 'submit all', however it directed me to an error page. I tried it for a couple of times and the same error page appeared.

This problem persisted for the first 2 parts of my assignment, but the rest of the parts were fine, and I was able to see the answers I submitted and had the option to redo them.

I had already went through and completed the entire module, but I have no idea why the first 2 parts of my assignment was a blank field (where I could type my answers) although I had clearly submiited the answers

The link to the error page is

Posted by Luo Yan Yong

Reply to first post on this page
Back to LAMS for Tech-Heads - General Forum